Back to overview
Resolved

Datenbankabgleich

Aug 13, 2026 at 12:50pm UTC  –  Aug 13, 2026 at 1:09pm UTC
Affected services
ETH Staging - ETH Staging - academyFIVE
ETH Staging - CampusWEB
ETH Staging - Neue Onlinebewerbung

Resolved
Aug 13, 2026 at 1:09pm UTC

fertig

Updated
Aug 13, 2026 at 1:09pm UTC

Maintenance ended

Created
Aug 13, 2026 at 12:50pm UTC

Datenstand wird abgeglichen von dem Konfigsystem